<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Donald Trump's staff get him to agree to policies by saying 'Obama wouldn't have done it' | The Independent - via Plantsmantx - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Donald Trump's staff get him to agree to policies by saying 'Obama wouldn't have done it' | The Independent - via Plantsmantx - Newsvine" />
<meta name="description" content="President only agreed to botched Yemen raid because military officials said predecessor&nbsp;would never do it, intelligence sources say" />
<meta name="author" content="Plantsmantx" />
<meta name="canonical" content="https://plantsmantx.newsvine.com/_news/2017/02/07/36870705-donald-trumps-staff-get-him-to-agree-to-policies-by-saying-obama-wouldnt-have-done-it-the-independent" />
<meta name="section" content="{&quot;domainName&quot;:&quot;plantsmantx&quot;,&quot;displayName&quot;:&quot;Plantsmantx&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=plantsmantx1F4C8713-85BC-3691-D9A5-AA4A6CA7427B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/plantsmantx.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1247334480,&quot;numSeeds&quot;:&quot;1732&quot;,&quot;numComments&quot;:&quot;47917&quot;,&quot;numArticles&quot;:&quot;274&quot;,&quot;watchers&quot;:27}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:36870705,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Plantsmantx&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;plantsmantx&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;Independent.co.uk&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="February 7, 2017, 2:32 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36870705" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=plantsmantx6696E306-F16A-6F19-4D39-5B0DE0829AC5.jpg&width=original" />
<meta property="og:url" content="https://plantsmantx.newsvine.com/_news/2017/02/07/36870705-donald-trumps-staff-get-him-to-agree-to-policies-by-saying-obama-wouldnt-have-done-it-the-independent" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump's staff get him to agree to policies by saying 'Obama wouldn't have done it' | The Independent" />
<meta property="og:description" content="President only agreed to botched Yemen raid because military officials said predecessor&amp;nbsp;would never do it, intelligence sources say" />
<meta property="nv:contentId" content="36870705" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51637" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/39c658ef584485fef214c7a096ecdbdcdb7f2e8a.css?v=51637" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fabab3beeff7704479e058fcd1b1e4964f0b8bc7.js?v=51637"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2655a953b31ab36bb1928a875be6877aa45e6874.css?v=51637" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/c33f1407fe08b20208d5fc82aeb4f09c29ac1ad7.js?v=51637"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F07%2F36870705-donald-trumps-staff-get-him-to-agree-to-policies-by-saying-obama-wouldnt-have-done-it-the-independent&amp;rand=1999042007&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F07%2F36870705-donald-trumps-staff-get-him-to-agree-to-policies-by-saying-obama-wouldnt-have-done-it-the-independent&amp;rand=1999042007&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=plantsmantx1F4C8713-85BC-3691-D9A5-AA4A6CA7427B.jpg&amp;width=80"
		data-domain-name="plantsmantx"
		data-display-name="Plantsmantx">
		<img src="https://m.newsvine.com/servista/imagesizer?file=plantsmantx1F4C8713-85BC-3691-D9A5-AA4A6CA7427B.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://plantsmantx.newsvine.com/" rel="twipsy" title="View Plantsmantx's Column"  data-placement="bottom">
				Plantsmantx			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6128&quot;,&quot;seedCount&quot;:&quot;54823&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486506197,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3838&quot;,&quot;seedCount&quot;:&quot;34004&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486490377,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://battlegroundtexas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;battlegroundtexas&quot;,&quot;displayName&quot;:&quot;Battleground Texas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aliciacmaule07F02730-6FAD-5C0B-705F-6336A123160B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/battlegroundtexas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10331&quot;,&quot;articleCount&quot;:&quot;449&quot;,&quot;seedCount&quot;:&quot;343&quot;,&quot;memberCount&quot;:&quot;298&quot;,&quot;description&quot;:&quot;TURNING TEXAS INTO A BATTLEGROUND STATE BY TREATING IT LIKE ONE. JOIN US.&quot;,&quot;createDate&quot;:1379958360,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;206&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486498438,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Battleground Texas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule07F02730-6FAD-5C0B-705F-6336A123160B.jpg&amp;width=70"
		data-domain-name="battlegroundtexas"
		data-display-name="Battleground Texas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule07F02730-6FAD-5C0B-705F-6336A123160B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3109&quot;,&quot;seedCount&quot;:&quot;23807&quot;,&quot;memberCount&quot;:&quot;1345&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5197&quot;,&quot;seedCount&quot;:&quot;46183&quot;,&quot;memberCount&quot;:&quot;760&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FIRED UP DEMOCRATS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;11&quot;,&quot;seedCount&quot;:&quot;200&quot;,&quot;memberCount&quot;:&quot;218&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jukeboxjoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jukeboxjoint&quot;,&quot;displayName&quot;:&quot;JukeBox Joint&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jukeboxjoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7197&quot;,&quot;articleCount&quot;:&quot;2721&quot;,&quot;seedCount&quot;:&quot;102&quot;,&quot;memberCount&quot;:&quot;31&quot;,&quot;description&quot;:&quot;This is a group where you can post a link to your favorite video music &amp;amp; RIP notices. keep it within CoH standards...Let the Good Times Roll&quot;,&quot;createDate&quot;:1320004380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486473823,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="JukeBox Joint"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=70"
		data-domain-name="jukeboxjoint"
		data-display-name="JukeBox Joint">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bubbuhD7F49316-3AE7-4447-E52D-7CCF0D1F6EAB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oneblackwomansopinion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oneblackwomansopinion&quot;,&quot;displayName&quot;:&quot;One Black Woman's Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/oneblackwomansopinion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9974&quot;,&quot;articleCount&quot;:&quot;361&quot;,&quot;seedCount&quot;:&quot;1794&quot;,&quot;memberCount&quot;:&quot;95&quot;,&quot;description&quot;:&quot;I am an over-50, left-leaning, black woman who lives in South Georgia.  I am an HR professional who is also a military veteran and a mom.&quot;,&quot;createDate&quot;:1370788920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486499835,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="One Black Woman's Opinion"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="oneblackwomansopinion"
		data-display-name="One Black Woman's Opinion">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://positivepeople.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;positivepeople&quot;,&quot;displayName&quot;:&quot;Positive People&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3F02323D-87DA-0ACF-4656-C1EECFBE9EBC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/positivepeople.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9075&quot;,&quot;articleCount&quot;:&quot;809&quot;,&quot;seedCount&quot;:&quot;2669&quot;,&quot;memberCount&quot;:&quot;259&quot;,&quot;description&quot;:&quot;A warm welcoming place for much cheer, positivity and creativity. :o)&quot;,&quot;createDate&quot;:1360319820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Positive People"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3F02323D-87DA-0ACF-4656-C1EECFBE9EBC.jpg&amp;width=70"
		data-domain-name="positivepeople"
		data-display-name="Positive People">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3F02323D-87DA-0ACF-4656-C1EECFBE9EBC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://soulmusic50s60s70s.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;soulmusic50s60s70s&quot;,&quot;displayName&quot;:&quot;Soul Music (50s, 60s, 70s)&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/soulmusic50s60s70s.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5835&quot;,&quot;articleCount&quot;:&quot;408&quot;,&quot;seedCount&quot;:&quot;92&quot;,&quot;memberCount&quot;:&quot;14&quot;,&quot;description&quot;:&quot;This group is for people to share their favorite soul music form the 50s, 60s, and 70s. We're talking artists like Al Green and James Brown, (not Michael Jackson (whom I consider pop.)&quot;,&quot;createDate&quot;:1293251640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485863966,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Soul Music (50s, 60s, 70s)"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="soulmusic50s60s70s"
		data-display-name="Soul Music (50s, 60s, 70s)">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;955&quot;,&quot;seedCount&quot;:&quot;5769&quot;,&quot;memberCount&quot;:&quot;717&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Democratic Party"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3294&quot;,&quot;seedCount&quot;:&quot;29074&quot;,&quot;memberCount&quot;:&quot;817&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://raceandethnicity.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;raceandethnicity&quot;,&quot;displayName&quot;:&quot;race and ethnicity&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/raceandethnicity.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3952&quot;,&quot;articleCount&quot;:&quot;1489&quot;,&quot;seedCount&quot;:&quot;7486&quot;,&quot;memberCount&quot;:&quot;274&quot;,&quot;description&quot;:&quot;A group where issues of importance to and about people of color and ethnic groups are discussed.&quot;,&quot;createDate&quot;:1248979560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486501662,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="race and ethnicity"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70"
		data-domain-name="raceandethnicity"
		data-display-name="race and ethnicity">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;274 
		Seeds:&nbsp;1732 
		Comments:&nbsp;47917 
		Since:&nbsp;Jul 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36870705"><div class="j-article-column c-article-column" 
			data-domain="plantsmantx" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Donald Trump's staff get him to agree to policies by saying 'Obama wouldn't have done it' | The Independent" 
			data-content-id="36870705"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Donald Trump's staff get him to agree to policies by saying 'Obama wouldn't have done it' | The Independent</h1>

					<div class="j-abuse-reports" data-content-id="36870705">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://plantsmantx.newsvine.com/">Plantsmantx</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.independent.co.uk/news/world/americas/donald-trump-yemen-raid-agree-to-policy-barack-obama-would-not-do-james-matthis-qassim-al-rimi-a7566861.html"><img src="//www.google.com/s2/favicons?domain=independent.co.uk" alt="SOURCE FAVICON" />Independent.co.uk</a></span>
						</div>
			<div class="c-dateline">Seeded on Tue Feb 7, 2017 10:04 AM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="4" data-content-id="36870705"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Plantsmantx" data-content-type="" data-domain-name="plantsmantx" data-content-id="36870705" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=plantsmantx6696E306-F16A-6F19-4D39-5B0DE0829AC5.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p><strong>President only agreed to botched Yemen raid because military officials said predecessor&nbsp;would never do it, intelligence sources say</strong></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6128&quot;,&quot;seedCount&quot;:&quot;54823&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486506197,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://americanprog.newsvine.com/" class="c-group-name">American Progressives</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3109&quot;,&quot;seedCount&quot;:&quot;23805&quot;,&quot;memberCount&quot;:&quot;1345&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503334,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;11&quot;,&quot;seedCount&quot;:&quot;198&quot;,&quot;memberCount&quot;:&quot;218&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486501468,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5197&quot;,&quot;seedCount&quot;:&quot;46182&quot;,&quot;memberCount&quot;:&quot;760&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486498438,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://firedupdemocrats.newsvine.com/" class="c-group-name">FIRED UP DEMOCRATS!</a></li><li class="">
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;955&quot;,&quot;seedCount&quot;:&quot;5769&quot;,&quot;memberCount&quot;:&quot;717&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://the-democratic-party.newsvine.com/" class="c-group-name">The Democratic Party</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3294&quot;,&quot;seedCount&quot;:&quot;29074&quot;,&quot;memberCount&quot;:&quot;817&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486503940,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36870705" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486506743 -->